Games > Mumble > Forum > Mumble Server Administration & Help > Request: Update the GT Murmur Plugin for the Lastest Mumble Versions
Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
808
Players:
12
Forum Home > Mumble Server Administration & Help > Request: Update the GT Murmur Plugin for the Lastest Mumble Versions
piecesofmiecesPM
#1
Request: Update the GT Murmur Plugin for the Lastest Mumble Versions
Aug 29, 2014 6:28 PM
Joined: Oct 21, 2007
Posts: 2
Hi, I was trying to add my new Mumble server to GT to access the banners for my website, but it always fails to scan it. I've contacted my host several times to try and fix this issue, but it turns out that your plugin no longer works with Mumble versions 1.2.7 and 1.2.8.

So, I would like to request that your plugin be updated to work with the newer Mumble versions so that we can start using your banners for the newer servers.

Thanks!
maulPM
#2
Sep 02, 2014 11:22 AM
GAMETRACKER ADMIN Joined: Oct 17, 2006
Posts: 984
Hello,

Thank you for bringing this to our attention. We have not yet tested compatibility with Mumble/Murmur 1.2.7 and 1.2.8.

We will make announcements on this forum if we decide to offer a newer version.

Best regards.
I do not provide support over PM. Please ask your questions on the GameTracker forums.
gixxPM
#3
Sep 13, 2014 2:51 PM
Joined: Aug 29, 2008
Posts: 3
Hi,
I got GTMurmur 1.2.0 running without any problems together with Murmur 1.2.8. I'm on Ubuntu Server 14.04 LTS.