Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Server banners no longer display
PREV 1 2 3 4 NEXT
chimaera500PM
#21
Jun 09, 2017 2:01 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 2853
Hopefully CloudFlare can be 'turned down' soon and it won't be necessary.

Glad to hear that helped you.

__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
devu4PM
#22
Jun 09, 2017 2:04 PM
Joined: Jan 15, 2014
Posts: 1
Ok I know there is another topic below that has same issue but the author of that topic didn't fully explain the issue so the moderator assumed it was a bug on the clients side.

OK so when I use a banner on my website e.g. https://gflclan.com/forums/forum/24-counter-strike-global-offensive/

Due to not have visited GT before and not gone through the cloudflare gateway, the images do not show.

When you go on the link you might see the images but that is because you have gone to it from having been on gametracker and you are through the cloudflare gateway. Try go on the link in incognito, you will see the images don't show.

I think cloudflare on the banner caches is ridiculous cause it won't show on sites where the banners are embedded unless you go on gametracker and then go back to the third party website.

PLEASE FIX! IT NEVER USED TO BE LIKE THIS!
redeerPM
#23
Jun 09, 2017 2:13 PM
Joined: Aug 12, 2008
Posts: 8
devu4 wrote:
Ok I know there is another topic below that has same issue but the author of that topic didn't fully explain the issue so the moderator assumed it was a bug on the clients side.

OK so when I use a banner on my website e.g. https://gflclan.com/forums/forum/24-counter-strike-global-offensive/

Due to not have visited GT before and not gone through the cloudflare gateway, the images do not show.

When you go on the link you might see the images but that is because you have gone to it from having been on gametracker and you are through the cloudflare gateway. Try go on the link in incognito, you will see the images don't show.

I think cloudflare on the banner caches is ridiculous cause it won't show on sites where the banners are embedded unless you go on gametracker and then go back to the third party website.

PLEASE FIX! IT NEVER USED TO BE LIKE THIS!

Yes,right.
lup1nPM
#24
Jun 09, 2017 2:57 PM
Joined: Oct 18, 2007
Posts: 14
anthrax_101 wrote:
OH WOW you did it chimaera500. It was because the browser didnt visit gametracker first. I went to gametracker on the browsers got that message checking browser, closed them and went to my site and whola! there they were. Thanks for the info!


this is all well and good but people who dont know this and visit here they will be left with missing server banners

Will this be fixed soon ?
vanokePM
#25
Jun 09, 2017 2:59 PM
Joined: Feb 06, 2009
Posts: 14
[youtube]https://www.youtube.com/results?search_query=TheVanoke[/youtube]
hitman-zmPM
#26
Jun 09, 2017 3:03 PM
Joined: Oct 13, 2013
Posts: 136
Probably ِِِِCloudflare is the reason for this bug , but it is Protection from DDOS , it start working automatically when detect Attack on Gametracker , it will stop automatically when the Attack is stop .
redeerPM
#27
Jun 09, 2017 3:09 PM
Joined: Aug 12, 2008
Posts: 8
chimaera500 wrote:
redeer wrote:
Don't show banners any way,any browser,any computer.

You must provide page urls if you expect any help at this stage.

I have visited all of your server pages, as well as anthrax_101's page (http://lonesurvivor.org/), and I have had no problems seeing the banners or any other page components.

ClodFlare is still operating, and may cause problems on websites/pages when the browser has not visited gametrackers first. Though I have had no such problems.


Yes, OK.

https://hookhunter.net/viewpage.php?page_id=2
burnPM
#28
Jun 09, 2017 4:34 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
When Cloudflare protection is enabled, it's generally not needed for very long. Sorry for any inconveniences.

@redeer You are getting a mixed content error. Since GameTracker does not currently support https, it is not allowing it. Please contact your web admin for further assistance. Thank you!
I am retired from GameTracker after 11 years and will not be responsive for support requests.

s1t-gamingPM
#29
Jun 09, 2017 4:40 PM
Joined: Mar 11, 2017
Posts: 1
@hitman47: You are right.

Cloudflare info about that "issue"

So "Under attack" mode seems to on for GameTracker. Thus the info pictures are not being loaded unfortunately. So we'll have to wait.

Edit: Thx 4 info burn!
dannyboy1963PM
#30
Jun 09, 2017 5:31 PM
Joined: Feb 02, 2008
Posts: 6
Hi, we use the banners from the site here on our website to show our AAPG servers status's. As of today those are not showing anymore, also when I or some of my members come to gametracker we have a momentary wait as our browsers check site?? Is there something changing here?

Anyone else not showing their server banners in their websites?
PREV 1 2 3 4 NEXT