GameTracker > Forum > Bug Reports [RESOLVED] > Avatar, bg image and color theme revert back to default
Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Avatar, bg image and color theme revert back to default
PREV 1 2 3 NEXT
maciej_masakratorPM
#11
Mar 04, 2012 3:07 PM
Joined: Aug 03, 2008
Posts: 6
Hey!
Whats wrong, uploaded images disappear from profile site!

Best Regards
MM
chaosmar1nePM
#12
Mar 06, 2012 7:41 AM
Joined: Feb 08, 2009
Posts: 4
Hello i have a little problem.
As the title says i am trying to change my avatar and team logo since yesterday but it won't save , it keeps reverting to the old one.
I've cleared browswer cache , used different browser , tried uploading it from different PC but it didn't help.
Any idea what's happening ?
Last edited by: chaosmar1ne Mar 06, 2012 9:32 AM
turajPM
#13
Mar 06, 2012 12:47 PM
Joined: Jul 09, 2008
Posts: 76
Hello There .

Ive got same problem with avatar/clan pic upload . I tried do this on IE , but after couple minutes pics back for old1 . Any1 can Help ?
himgPM
#14
Mar 06, 2012 2:28 PM
Joined: Feb 22, 2012
Posts: 7
Hey,

I have created a "Team page" at Gametracker so others have a chance to join the small gamer group of me and my freinds. I also plan to set up a clan page and start an small "for fun" clan...

But back to my problem: When i want to change the "Background Image" of my team it changes, but alter 5 minutes i reload the page and there is an other image witch says "homework hurts trees" at the background! ?¿?
I never uploaded that image!

The picture i want to upload is an JPG file and i tryed with different sizes, from 250 to 44 and with other pictures too but "homework hurts trees" always comes up again?!

I read this post to: http://www.gametracker.com/forums/forum.php?site=1&post=195893#post195893 but cleaning my cach didn't work for me...

I have a mac and uploaded it with Safari AND Firefox!
Nothing helped...

Can someone help me?:(


PS: The Teampage: http://www.gametracker.com/clan/WarpX-Treme/


WarPanic = German CoD4 <fun> Clan (LINK)

www.WarPanic.de

Unser Call of Duty 4 Forum (LINK)



chaosmar1nePM
#15
Mar 06, 2012 7:00 PM
Joined: Feb 08, 2009
Posts: 4
Does anybody have a solution for this ?
Last edited by: chaosmar1ne Mar 06, 2012 8:02 PM
turajPM
#16
Mar 07, 2012 6:57 AM
Joined: Jul 09, 2008
Posts: 76
I think its a temporary bug of webdite . Too many Users have a same problem . We have to w8 for Maintenance Respond . Hopes soon .
maulPM
#17
Mar 07, 2012 1:12 PM
GAMETRACKER ADMIN Joined: Oct 17, 2006
Posts: 984
Hello everyone,

Thank you for bringing this issue to our attention. We are working to resolve this issue.
I do not provide support over PM. Please ask your questions on the GameTracker forums.
mikePM
#18
Mar 07, 2012 2:41 PM
GAMETRACKER ADMIN Joined: Aug 01, 2006
Posts: 56
This is now solved for new uploads. We are working on syncing old uploads currently.
GameTracker.com Admin
turajPM
#19
Mar 07, 2012 4:57 PM
Joined: Jul 09, 2008
Posts: 76
mike wrote:
This is now solved for new uploads. We are working on syncing old uploads currently.

Thanks Guys ! My avatar is changed for new1 ! Good Job ! Now I`ll try with clan theme pic Regards .
chaosmar1nePM
#20
Mar 07, 2012 8:01 PM
Joined: Feb 08, 2009
Posts: 4
My group logo is saved but my personal avatar is still reverting .....
PREV 1 2 3 NEXT